» Ubuntu » Packages » precise (12.04LTS) » Source » kde » rsibreak
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: rsibreak (4:0.11-2build1) [universe]

Links for rsibreak

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian KDE Extras Team (Mail Archive)
  • Mark Purcell
  • Ana Beatriz Guerrero Lopez
  • Fathi Boudra
  • Armin Berres

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
rsibreak
utility to help prevent repetitive strain injury for KDE 4

Other Packages Related to rsibreak

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.2)
    helper programs for debian/rules
  • adep: cmake
    cross-platform, open-source make system
  • adep: pkg-kde-tools (>= 0.4.6)
    various packaging tools and scripts for KDE Applications
  • adep: kdelibs5-dev (>= 4:4.4.0)
    development files for the KDE Development Platform libraries
  • adep: libqt4-dev (>= 4:4.6.0)
    Qt 4 development files
  • adep: libxrandr-dev
    X11 RandR extension library (development headers)
    also a virtual package provided by libxrandr-dev-lts-quantal
  • adep: libxss-dev
    X11 Screen Saver extension library (development headers)

Download rsibreak

FileSize (in kB)MD5 checksum
rsibreak_0.11-2build1.dsc 1.9 kB ba7dfb21b72d2b93c9a5ea3b55409fe1
rsibreak_0.11.orig.tar.bz2 452.9 kB d5dd540efd18900aa508eee381bcaafd
rsibreak_0.11-2build1.debian.tar.gz 10.0 kB 394a21ed0b75ad72168c5fdff3ff27d2