» Ubuntu » Packages » precise (12.04LTS) » Source » ruby » libfssm-ruby
lucid  ] [  precise  ]

Source Package: libfssm-ruby (0.1.4-2) [universe]

Links for libfssm-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libfssm-ruby
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.8
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.9.1
keeps track via inotify the state paths and fires events when state changes

Other Packages Related to libfssm-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: ruby-pkg-tools (>= 0.8)
    Tools for building Debian Ruby packages
  • adep: libsetup-ruby1.8
    the setup.rb install tool for Ruby - transition package
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby

Download libfssm-ruby

FileSize (in kB)MD5 checksum
libfssm-ruby_0.1.4-2.dsc 1.3 kB a4bfabcc07a106e1be8d691d57cab6ab
libfssm-ruby_0.1.4.orig.tar.gz 20.0 kB a898670311ef200f0d1b9aa2877a8734
libfssm-ruby_0.1.4-2.diff.gz 1.8 kB 27d986c5d6194635833dde3bb67c6560
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-ruby-extras/trunk/libfssm-ruby/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-ruby-extras/trunk/libfssm-ruby/