» Ubuntu » Packages » precise (12.04LTS) » Source » libs » gtkspell3
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: gtkspell3 (3.0.0~hg20110814-1)

Links for gtkspell3

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ari Pollak
  • Debian GNOME Maintainers (Mail Archive)
  • Jordi Mallach

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libgtkspell-3-0
spell-checking addon for GTK's TextView widget
libgtkspell-3-dev
Development files for GtkSpell

Other Packages Related to gtkspell3

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: gnome-pkg-tools
    Tools for the Debian GNOME Packaging Team
  • adep: libenchant-dev (>= 0.4.0)
    Wrapper library for various spell checker engines (development)
  • adep: libgtk-3-dev (>= 2.4.0)
    development files for the GTK+ library
  • adep: libpango1.0-dev (>= 1.3.5)
    Development files for the Pango
  • adep: intltool (>= 0.35.0)
    Utility scripts for internationalizing XML
  • adep: gtk-doc-tools (>= 1.0)
    GTK+ documentation tools
  • adep: libgtk-3-doc
    documentation for the GTK+ graphical user interface library
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files

Download gtkspell3

FileSize (in kB)MD5 checksum
gtkspell3_3.0.0~hg20110814-1.dsc 1.6 kB 706f0d2ce5bbbe7d67aea11471a8badd
gtkspell3_3.0.0~hg20110814.orig.tar.gz 354.1 kB 7cebcfa281f1f21fcb419f559a3e9e56
gtkspell3_3.0.0~hg20110814-1.debian.tar.gz 4.4 kB 13d057b2fb66a75fd2f626b01c223818
Debian Package Source Repository (VCS: Subversion)
svn://anonscm.debian.org/svn/pkg-gnome/packages/unstable/gtkspell3/
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/viewvc/pkg-gnome/packages/unstable/gtkspell3/