» Ubuntu » Packages » precise (12.04LTS) » Source » libs » libopenid-ruby
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]

Source Package: libopenid-ruby (2.1.8debian-1ubuntu0.1) [security] [universe]

Links for libopenid-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Paul van Tilburg
  • Ryan Niebur

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libopenid-ruby
Ruby library for verifying and serving OpenID identities
libopenid-ruby1.8
Ruby 1.8 library for verifying and serving OpenID identities

Other Packages Related to libopenid-ruby

  • build-depends
  • build-depends-indep
  • adep: ruby-pkg-tools (>= 0.8)
    Tools for building Debian Ruby packages
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: quilt
    Tool to work with series of patches
  • idep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Download libopenid-ruby

FileSize (in kB)MD5 checksum
libopenid-ruby_2.1.8debian-1ubuntu0.1.dsc 2.0 kB f82f6e8a3ea4cdf311a9c026a1b0b5bc
libopenid-ruby_2.1.8debian.orig.tar.gz 458.8 kB 12f36def750b7d8dc0046be69c1f60e1
libopenid-ruby_2.1.8debian-1ubuntu0.1.debian.tar.gz 6.9 kB a84b2432d9c557d7781da4e218d4fcb3
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-ruby-extras/trunk/libopenid-ruby/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-ruby-extras/trunk/libopenid-ruby/