» Ubuntu » Packages » precise (12.04LTS) » Source » libs » libwacom
precise  ] [  trusty  ] [  xenial  ] [  yakkety  ]

Source Package: libwacom (0.4-1ubuntu1)

Links for libwacom

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Timo Aaltonen

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
Wacom model feature query library (common files)
Wacom model feature query library (development files)
Wacom model feature query library
Wacom model feature query library (debug files)

Other Packages Related to libwacom

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libgudev-1.0-dev
    GObject-based wrapper library for libudev -- development files

Download libwacom

FileSize (in kB)MD5 checksum
libwacom_0.4-1ubuntu1.dsc 2.0 kB b5adc469d763f19a1a6802706581ea48
libwacom_0.4.orig.tar.bz2 284.4 kB 3c047c39da72fdf00fb34a92fe570cfa
libwacom_0.4-1ubuntu1.debian.tar.gz 4.3 kB 164c364cf3874c6871db8fced9189bed
Debian Package Source Repository (VCS: Git)
Debian Package Source Repository (Browsable)