» Ubuntu » Packages » precise (12.04LTS) » Source » libs » libyaml
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  utopic-updates  ] [  vivid  ] [  wily  ]

Source Package: libyaml (0.1.4-2ubuntu0.12.04.4) [security]

Links for libyaml

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Anders Kaseorg

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libyaml-0-2
Fast YAML 1.1 parser and emitter library
libyaml-0-2-dbg
Fast YAML 1.1 parser and emitter library (debugging symbols)
libyaml-dev
Fast YAML 1.1 parser and emitter library (development)

Other Packages Related to libyaml

  • build-depends
  • build-depends-indep
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: debhelper (>= 8.1.3~)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.93~)
    common build system for Debian packages

Download libyaml

FileSize (in kB)MD5 checksum
libyaml_0.1.4-2ubuntu0.12.04.4.dsc 2.0 kB 69fad2a3024f3de29f416b8e45f94141
libyaml_0.1.4.orig.tar.gz 460.7 kB 36c852831d02cf90508c29852361d01b
libyaml_0.1.4-2ubuntu0.12.04.4.debian.tar.gz 6.0 kB 072d06c9c54b10e12cca1f16ba338a13
Debian Package Source Repository (VCS: Git)
git://andersk.mit.edu/libyaml.git
Debian Package Source Repository (Browsable)
http://andersk.mit.edu/gitweb/libyaml.git