» Ubuntu » Packages » precise (12.04LTS) » Source » net » avahi-sharp
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: avahi-sharp (0.6.19-4.1build1) [universe]

Links for avahi-sharp

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Utopia Maintenance Team (Mail Archive)
  • Sebastian Dröge
  • Sjoerd Simons

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libavahi-cil-dev
CLI bindings for Avahi
libavahi-ui-cil-dev
CLI bindings for Avahi Ui
libavahi-ui0.0-cil
CLI bindings for Avahi Ui
libavahi1.0-cil
CLI bindings for Avahi
monodoc-avahi-manual
compiled XML documentation for the CLI bindings of avahi

Other Packages Related to avahi-sharp

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: libavahi-glib-dev (>= 0.6.19)
    Development headers for the Avahi glib integration library
  • adep: libavahi-client-dev (>= 0.6.19)
    Development files for the Avahi client library
  • adep: libavahi-ui-dev (>= 0.6.19)
    Development headers for the Avahi GTK+ User interface library
  • adep: cli-common-dev (>= 0.4.9)
    common files for building CLI packages
  • adep: mono-devel (>= 2.4.2.3)
    Mono development tools
  • adep: monodoc-base (>= 1.1.9)
    shared MonoDoc binaries
  • adep: libgtk2.0-cil-dev
    CLI binding for the GTK+ toolkit 2.12

Download avahi-sharp

FileSize (in kB)MD5 checksum
avahi-sharp_0.6.19-4.1build1.dsc 1.7 kB e3dd4d05563c9028101042b56fd828d3
avahi-sharp_0.6.19.orig.tar.gz 354.7 kB 1baa6aae1042662794e25bdecb878af3
avahi-sharp_0.6.19-4.1build1.diff.gz 8.3 kB 5442f9edac56f3202ef820046dc46a16