» Ubuntu » Packages » precise (12.04LTS) » Source » net » krb5-appl
precise  ]

Source Package: krb5-appl (1:1.0.1-1) [universe]

Links for krb5-appl

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Sam Hartman
  • Russ Allbery

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
Secure replacements for ftp, telnet and rsh using MIT Kerberos
Secure FTP server supporting MIT Kerberos
Secure replacements for rshd and rlogind using MIT Kerberos
Secure telnet server supporting MIT Kerberos

Other Packages Related to krb5-appl

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: byacc
    public domain Berkeley LALR Yacc parser generator
    or bison
    YACC-compatible parser generator
  • adep: comerr-dev
    common error description library - headers and static libraries
  • adep: libkrb5-dev (>= 1.7)
    Headers and development libraries for MIT Kerberos
  • adep: libncurses5-dev
    developer's libraries for ncurses

Download krb5-appl

FileSize (in kB)MD5 checksum
krb5-appl_1.0.1-1.dsc 1.3 kB 09c79290d2919e3dab4588e2841743e1
krb5-appl_1.0.1.orig.tar.gz 617.5 kB 0783a9e7fa8eb3a99346e89ec00e7589
krb5-appl_1.0.1-1.debian.tar.gz 8.5 kB 25fdd62d65f255fc3f5fbe448a33d2c5
Debian Package Source Repository (VCS: Git)
Debian Package Source Repository (Browsable)