» Ubuntu » Packages » precise (12.04LTS) » Source » net » lowpan-tools
precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: lowpan-tools (0.2.2-2ubuntu1) [universe]

Links for lowpan-tools

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Dmitry Eremin-Solenikov
  • Luca Bruno

It should generally not be necessary for users to contact the original maintainer.

External Resources:

  • Homepage [linux-zigbee.sourceforge.net]
The following binary packages are built from this source package:
liblowpan-dev
Include files and examples for writing programming for LoWPAN
lowpan-test-tools
Testing programs for LoWPAN stack in Linux
lowpan-tools
Base programs for LoWPAN in Linux, the net-tools for LoWPAN

Other Packages Related to lowpan-tools

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libnl-dev
    development library and headers for libnl
  • adep: bison
    YACC-compatible parser generator
  • adep: flex
    A fast lexical analyzer generator.
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: python-all (>= 2.6.6-3~)
    package depending on all supported Python runtime versions

Download lowpan-tools

FileSize (in kB)MD5 checksum
lowpan-tools_0.2.2-2ubuntu1.dsc 1.3 kB 67bf87d1fa8028af4d16b9588eb58c54
lowpan-tools_0.2.2.orig.tar.gz 406.0 kB c727b36e5a6053b15e54ecf220bd5d6b
lowpan-tools_0.2.2-2ubuntu1.debian.tar.gz 6.4 kB 5d1627a9e641315fd319c4e27db027a8