» Ubuntu » Packages » precise (12.04LTS) » Source » perl » libmoosex-lazyrequire-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: libmoosex-lazyrequire-perl (0.07-1) [universe]

Links for libmoosex-lazyrequire-perl

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Perl Group (Mail Archive)
  • Ansgar Burchardt
  • gregor herrmann
  • Salvatore Bonaccorso
  • Alessandro Ghedini

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libmoosex-lazyrequire-perl
Moose extension to delay errors for attribute declarations

Other Packages Related to libmoosex-lazyrequire-perl

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules

Download libmoosex-lazyrequire-perl

FileSize (in kB)MD5 checksum
libmoosex-lazyrequire-perl_0.07-1.dsc 2.3 kB 97bcb1e34a1ea39b44037f91f962bd68
libmoosex-lazyrequire-perl_0.07.orig.tar.gz 11.4 kB e8f99fe339a7a3f11fc098fb8bddd5c8
libmoosex-lazyrequire-perl_0.07-1.debian.tar.gz 2.4 kB 7f1bd9a7dffa22bf31a54ca6a21465f1
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-perl/trunk/libmoosex-lazyrequire-perl/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-perl/trunk/libmoosex-lazyrequire-perl/