» Ubuntu » Packages » precise (12.04LTS) » Source » perl » libmoosex-params-validate-perl
precise  ] [  trusty  ] [  vivid  ] [  wily  ] [  xenial  ]

Source Package: libmoosex-params-validate-perl (0.16-1) [universe]

Links for libmoosex-params-validate-perl

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
Moose extension for validating method parameters

Other Packages Related to libmoosex-params-validate-perl

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules

Download libmoosex-params-validate-perl

FileSize (in kB)MD5 checksum
libmoosex-params-validate-perl_0.16-1.dsc 2.3 kB 19ae2582cfee60fd040f699d13e51a4d
libmoosex-params-validate-perl_0.16.orig.tar.gz 19.8 kB 625a7572196ba61c98e6640c11ffa2c5
libmoosex-params-validate-perl_0.16-1.debian.tar.gz 2.5 kB 3f07483c5dc9dc136abbf9177c8c2ce0
Debian Package Source Repository (VCS: Subversion)
Debian Package Source Repository (Browsable)