» Ubuntu » Packages » precise (12.04LTS) » Source » libs » popplerkit.framework
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: popplerkit.framework (0.0.20051227svn-6build8) [universe]

Links for popplerkit.framework

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GNUstep maintainers (Mail Archive)
  • Hubert Chathi
  • Yavor Doganov

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libpopplerkit-dev
GNUstep framework for rendering PDF content (development files)
libpopplerkit0
GNUstep framework for rendering PDF content (library files)

Other Packages Related to popplerkit.framework

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libgnustep-gui-dev (>= 0.10.3)
    GNUstep GUI header files and static libraries
  • adep: libfreetype6-dev
    FreeType 2 font engine, development files
  • adep: libpoppler-dev
    PDF rendering library -- development files
  • adep: dpatch
    patch maintenance system for Debian source packages

Download popplerkit.framework

FileSize (in kB)MD5 checksum
popplerkit.framework_0.0.20051227svn-6build8.dsc 2.1 kB d0ab076d7fc550d5a67b6993e82c4e99
popplerkit.framework_0.0.20051227svn.orig.tar.gz 1,690.4 kB a08028eedb5c20ba6082411da67e9261
popplerkit.framework_0.0.20051227svn-6build8.diff.gz 6.7 kB dfb9fc2979692f268771ab58c75b6010
Debian Package Source Repository (VCS: arch)
http://arch.debian.org/arch/pkg-gnustep/gnustep/popplerkit-framework--debian--1.0