» Ubuntu » Packages » precise (12.04LTS) » Source » python » libcloud
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: libcloud (0.5.0-1.1~build0.12.04.1) [security] [universe]

Links for libcloud

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-libcloud
unified Python interface into the cloud

Other Packages Related to libcloud

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: python-all (>= 2.6.6-3~)
    package depending on all supported Python runtime versions
  • adep: python-simplejson
    simple, fast, extensible JSON encoder/decoder for Python

Download libcloud

FileSize (in kB)MD5 checksum
libcloud_0.5.0-1.1~build0.12.04.1.dsc 1.9 kB aa7459574361af8f1cc5c662d79ca3e1
libcloud_0.5.0.orig.tar.bz2 167.8 kB 197ae0cd0a762e1987f21adc8848d912
libcloud_0.5.0-1.1~build0.12.04.1.debian.tar.gz 3.9 kB 1a464b0a948a9e33b4872203f1c4713f