» Ubuntu » Packages » precise (12.04LTS) » Source » python » six
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: six (1.1.0-2) [universe]

Links for six

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Colin Watson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-six
Python 2 and 3 compatibility library (Python 2 interface)
python3-six
Python 2 and 3 compatibility library (Python 3 interface)

Other Packages Related to six

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.2.11~)
    helper programs for debian/rules
  • adep: python (>= 2.6.6-3~)
    interactive high-level object-oriented language (default version)
  • adep: python-all
    package depending on all supported Python runtime versions
  • adep: python3 (>= 3.1.2-8~)
    interactive high-level object-oriented language (default python3 version)
  • adep: python3-all
    package depending on all supported Python 3 runtime versions

Download six

FileSize (in kB)MD5 checksum
six_1.1.0-2.dsc 1.8 kB 5fd7e007efcacf30af0eb2d22374e44a
six_1.1.0.orig.tar.gz 12.3 kB 9e8099b57cd27493a6988e9c9b313e23
six_1.1.0-2.debian.tar.gz 2.0 kB 6e65d80a58c5f7e04ac1b66964591842