» Ubuntu » Packages » precise (12.04LTS) » Source » sound » libao-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ]

Source Package: libao-ruby (0.1-1ubuntu3) [universe]

Links for libao-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Stephan Beyer

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libao-ruby
cross-platform audio output library bindings for Ruby
libao-ruby1.8
cross-platform audio output library bindings for Ruby 1.8

Other Packages Related to libao-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 4.0.0)
    helper programs for debian/rules
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: libao-dev
    Cross Platform Audio Output Library Development

Download libao-ruby

FileSize (in kB)MD5 checksum
libao-ruby_0.1-1ubuntu3.dsc 1.1 kB 846c1cddd0b8af895f4591d66523f658
libao-ruby_0.1.orig.tar.gz 3.7 kB 8addef836e76cc056d7a91f20a65cdf0
libao-ruby_0.1-1ubuntu3.diff.gz 2.3 kB d2d90b37483f116d63010b9b3b553a75