» Ubuntu » Packages » precise (12.04LTS) » Source » sound » pd-plugin
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: pd-plugin (0.2.1-3) [universe]

Links for pd-plugin

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Mail Archive)
  • Hans-Christoph Steiner

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
pd-plugin
LADSPA and VST plug-in hosting for Pd

Other Packages Related to pd-plugin

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: quilt (>= 0.46-7~)
    Tool to work with series of patches
  • adep: ladspa-sdk
    sample tools for linux-audio-dev plugin architecture
  • adep: puredata-dev
    realtime computer music and graphics system - development files
    or puredata (<< 0.43)
    realtime computer music and graphics system

Download pd-plugin

FileSize (in kB)MD5 checksum
pd-plugin_0.2.1-3.dsc 1.9 kB 45d4ba9ee18c13c2d653518e376dc6f1
pd-plugin_0.2.1.orig.tar.gz 23.7 kB 47be1ee81919f6a895a576c5d86da4cc
pd-plugin_0.2.1-3.debian.tar.gz 3.6 kB 430a96bf3235b2a1120cfb7ecdbe988c
Debian Package Source Repository (VCS: Git)
git://git.debian.org/pkg-multimedia/pd-plugin.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-multimedia/pd-plugin.git