» Ubuntu » Packages » precise (12.04LTS) » Source » sound » rubberband
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: rubberband (1.3-1.2) [universe]

Links for rubberband

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Székelyi Szabolcs

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
librubberband-dev
an audio time-stretching and pitch-shifting library (development files)
librubberband2
an audio time-stretching and pitch-shifting library
rubberband-cli
an audio time-stretching and pitch-shifting utility
rubberband-ladspa
a LADSPA plugin for audio pitch-shifting
rubberband-vamp
Vamp plugins using Rubber Band

Other Packages Related to rubberband

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: vamp-plugin-sdk
    audio analysis and feature extraction plugins (SDK)
  • adep: libsamplerate0-dev
    Development files for audio sample rate conversion
  • adep: libsndfile1-dev
    Development files for libsndfile; a library for reading/writing audio files
  • adep: libfftw3-dev
    library for computing Fast Fourier Transforms
  • adep: ladspa-sdk
    sample tools for linux-audio-dev plugin architecture
  • adep: docbook-to-man
    converter from DocBook SGML into roff man macros

Download rubberband

FileSize (in kB)MD5 checksum
rubberband_1.3-1.2.dsc 1.6 kB 604d776e3b916be2cf43c46642bb28fa
rubberband_1.3.orig.tar.gz 110.3 kB 304814dedeb4bfbd31437915467b431e
rubberband_1.3-1.2.diff.gz 7.7 kB 4babb5ace32ff310fe8c37d5ae351dc0