» Ubuntu » Packages » precise (12.04LTS) » Source » utils » geoclue-providers
precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: geoclue-providers (0.12.0-1ubuntu4) [universe]

Links for geoclue-providers

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
geoclue-gpsd
Position server for GeoClue (GPS)
geoclue-gsmloc
Position server for GeoClue (GSM)
geoclue-gypsy
Position server for GeoClue (GYPSY)

Other Packages Related to geoclue-providers

  • build-depends
  • build-depends-indep
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: quilt (>= 0.46-7)
    Tool to work with series of patches
  • adep: patchutils (>= 0.2.25)
    Utilities to work with patches
  • adep: debhelper (>= 7.0.50)
    helper programs for debian/rules
  • adep: libgps-dev (>= 2.90.1~svn6819)
    Global Positioning System - development files
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: libgconf2-dev
    GNOME configuration database system (development)
  • adep: xsltproc
    XSLT 1.0 command line processor
  • adep: libgtk2.0-dev
    development files for the GTK+ library
  • adep: libnm-glib-dev
    network management framework (GLib interface)
  • adep: network-manager-dev [not kfreebsd-amd64 kfreebsd-i386]
    network management framework (development files)
  • adep: ofono-dev
    Mobile telephony stack (development files)
  • adep: libgypsy-dev
    A GPS Multiplexing Daemon (Development Package)
  • adep: libsoup-gnome2.4-dev
    HTTP library implementation in C -- GNOME support development files
  • adep: libgeoclue-dev (>= 0.12.0)
    C API for GeoClue (development files)

Download geoclue-providers

FileSize (in kB)MD5 checksum
geoclue-providers_0.12.0-1ubuntu4.dsc 2.4 kB 1a25fdf2dfe634443aba479ff1b57c1e
geoclue-providers_0.12.0.orig.tar.gz 554.3 kB 33af8307f332e0065af056ecba65fec2
geoclue-providers_0.12.0-1ubuntu4.debian.tar.gz 5.5 kB c4e8a2c3e649c362717f74751f998e23
Debian Package Source Repository (VCS: bzr)
http://bazaar.launchpad.net/~ubuntu-desktop/geoclue-providers/ubuntu