» Ubuntu » Packages » precise (12.04LTS) » Source » utils » ibus-anthy
lucid  ] [  lucid-updates  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: ibus-anthy (1.2.6-2ubuntu1)

Links for ibus-anthy

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • IME Packaging Team (Mail Archive)
  • LI Daobing
  • Asias He
  • Osamu Aoki

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
ibus-anthy
anthy engine for IBus

Other Packages Related to ibus-anthy

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: swig
    Generate scripting interfaces to C/C++ code
  • adep: python-dev (>= 2.6.6-3~)
    header files and a static library for Python (default)
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libanthy-dev
    input method for Japanese - development files
  • adep: intltool
    Utility scripts for internationalizing XML

Download ibus-anthy

FileSize (in kB)MD5 checksum
ibus-anthy_1.2.6-2ubuntu1.dsc 2.1 kB 5cf7990331291436a71248be0d4d3059
ibus-anthy_1.2.6.orig.tar.gz 507.3 kB 894c7311f4d5c96b1fdb8b3795446ead
ibus-anthy_1.2.6-2ubuntu1.debian.tar.gz 3.6 kB e6be124419ab31a271e43aaa6468e647
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-ime/ibus-anthy.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-ime/ibus-anthy.git