» Ubuntu » Packages » precise (12.04LTS) » Source » x11 » unity-2d
precise  ] [  precise-updates  ]

Source Package: unity-2d (5.12.0-0ubuntu1.1) [security]

Links for unity-2d

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Olivier Tilloy

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libunity-2d-private-dev
Unity 2D shared library - development files
libunity-2d-private0
Unity 2D shared library
unity-2d
Unity interface for non-accelerated graphics cards
unity-2d-common
Common files for Unity 2D Shell
unity-2d-dbg
Debugging symbols for unity-2d
unity-2d-launcher
Transitional package for unity-2d-launcher
unity-2d-panel
Unity 2D Panel
unity-2d-places
Transitional package for unity-2d-places
unity-2d-shell
Dash and Launcher for the Unity 2D environment
unity-2d-spread
Unity 2D Spread

Other Packages Related to unity-2d

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: dh-translations (>= 99)
    debhelper extension for translation support
  • adep: cmake
    cross-platform, open-source make system
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libqt4-dev
    Qt 4 development files
  • adep: libqt4-opengl-dev
    Qt 4 OpenGL library development files
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libwnck-3-dev
    Window Navigator Construction Kit - development files
  • adep: libpango1.0-dev
    Development files for the Pango
  • adep: libqtgconf-dev
    Qt binding and QML plugin for GConf - development files
  • adep: libdconf-qt-dev
    dconf Qt bindings (development files)
  • adep: libqtbamf-dev (>= 0.2.3-0ubuntu1)
    Qt binding and QML plugin for bamf - development files
  • adep: libqtdee-dev (>= 0.2.4-0ubuntu1)
    Qt binding and QML plugin for Dee - development files
  • adep: libdbusmenu-qt-dev
    Qt implementation of the DBusMenu protocol (development)
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libindicator3-dev
    panel indicator applet - library development files
  • adep: libgtk-3-dev
    development files for the GTK+ library
  • adep: libutouch-geis-dev
    Gesture engine interface support - dev files
  • adep: libstartup-notification0-dev
    library for program launch feedback (development headers)
  • adep: libunity-core-5.0-dev (>= 5.8.0)
    Core library for the Unity interface - development files
  • adep: libnux-2.0-dev (>= 2.10)
    Visual rendering toolkit for real-time applications - dev files
  • adep: libxi-dev
    X11 Input extension library (development headers)
  • adep: libxtst-dev
    X11 Record extension library (development headers)
  • adep: libxfixes-dev (>= 1:5.0-4ubuntu4~)
    X11 miscellaneous 'fixes' extension library (development headers)

Download unity-2d

FileSize (in kB)MD5 checksum
unity-2d_5.12.0-0ubuntu1.1.dsc 2.1 kB f67958858b7e6008744265a8e6f6397d
unity-2d_5.12.0.orig.tar.gz 797.7 kB eccfa19906d2644bf9782d22d3c5b919
unity-2d_5.12.0-0ubuntu1.1.diff.gz 20.0 kB 241751fb8ec570474cbe7b3da77e504b
Debian Package Source Repository (VCS: bzr)
https://code.launchpad.net/~unity-2d-team/unity-2d/trunk