» Ubuntu » Packages » precise (12.04LTS) » Source » x11 » xfce4-wavelan-plugin
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: xfce4-wavelan-plugin (0.5.6-1) [universe]

Links for xfce4-wavelan-plugin

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Xfce Maintainers (Mail Archive)
  • Yves-Alexis Perez
  • Lionel Le Folgoc

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
xfce4-wavelan-plugin
wavelan status plugin for the Xfce4 panel

Other Packages Related to xfce4-wavelan-plugin

  • build-depends
  • build-depends-indep
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: xfce4-panel-dev (>= 4.8.0)
    Xfce4 panel development files
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: libxml-parser-perl
    Perl module for parsing XML files
  • adep: intltool
    Utility scripts for internationalizing XML
  • adep: libxfcegui4-dev (>= 4.8.0)
    Development files for libxfcegui4-4
  • adep: hardening-includes
    Makefile for enabling compiler flags for security hardening

Download xfce4-wavelan-plugin

FileSize (in kB)MD5 checksum
xfce4-wavelan-plugin_0.5.6-1.dsc 2.1 kB b9b8c51d5873486cf0b2f72055bafabc
xfce4-wavelan-plugin_0.5.6.orig.tar.bz2 300.0 kB b23a4c9c2a206242ee4db8186dd01801
xfce4-wavelan-plugin_0.5.6-1.debian.tar.gz 4.8 kB 79699d2f71f82c985bb191056b4a7eb8
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-xfce/goodies/trunk/xfce4-wavelan-plugin/
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-xfce/goodies/trunk/xfce4-wavelan-plugin/