» Ubuntu » Packages » precise (12.04LTS) » Source » comm » yate
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: yate (2.2.0-1~dfsg-1.1ubuntu2) [universe]

Links for yate

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian VoIP Team (Mail Archive)
  • Kilian Krause
  • Jose Carlos Garcia Sogo
  • Mark Purcell
  • Santiago Garcia Mantinan
  • Mikael Magnusson
  • Faidon Liambotis
  • Tzafrir Cohen

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libyate2.2.0
Shared library for YATE
yate
Yet Another Telephony Engine (YATE)
yate-alsa
ALSA module for YATE
yate-core
YATE core modules
yate-dahdi
Dahdi support for YATE
yate-dev
Development files for YATE
yate-doc
Documentation for YATE
yate-mysql
MySQL support module for yate
yate-openh323
OpenH323 module for YATE
yate-pgsql
PostgreSQL module for yate
yate-qt4
YATE-based universal telephony client
yate-scripts
PHP scripts for YATE

Other Packages Related to yate

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: autoconf
    automatic configure script builder
  • adep: libopenh323-dev (>= 1.15.6)
    H.323 aka VoIP library development files
  • adep: libgsm1-dev
    Development libraries for a GSM speech compressor
  • adep: dahdi-source
    DAHDI telephony interface - source code for kernel driver
  • adep: libmysqlclient-dev
    MySQL database development files
  • adep: libpq-dev
    header files for libpq5 (PostgreSQL library)
  • adep: libqt4-dev
    Qt 4 development files
  • adep: libasound2-dev
    shared library for ALSA applications -- development files
    also a virtual package provided by liboss4-salsa-dev
  • adep: libspeex-dev
    The Speex codec library development files
  • adep: python
    interactive high-level object-oriented language (default version)
  • adep: libspandsp-dev
    Telephony signal processing library - development headers
  • adep: doxygen
    Documentation system for C, C++, Java, Python and other languages
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: dpkg-dev (>= 1.13.19)
    Debian package development tools

Download yate

FileSize (in kB)MD5 checksum
yate_2.2.0-1~dfsg-1.1ubuntu2.dsc 2.5 kB 809573500324278c2a05c625a76d5352
yate_2.2.0-1~dfsg.orig.tar.gz 2,426.9 kB 359253a7f907a1313d3e86a917786c89
yate_2.2.0-1~dfsg-1.1ubuntu2.debian.tar.gz 41.8 kB c361b674078d3c62ef4db3bf0ea63676
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-voip/yate/trunk/
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-voip/yate/?op=log