» Ubuntu » Packages » raring (13.04) » Source » misc » fso-gpsd
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: fso-gpsd (0.8-3.1ubuntu1) [universe]

Links for fso-gpsd

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian freesmartphone.org Team (Mail Archive)
  • Joachim Breitner
  • Luca Capello

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
fso-gpsd
gpsd subset compatibility daemon for the freesmarpthone.org frameworkd

Other Packages Related to fso-gpsd

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: help2man
    Automatic manpage generator
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build

Download fso-gpsd

FileSize (in kB)MD5 checksum
fso-gpsd_0.8-3.1ubuntu1.dsc 1.3 kB c78ec466946b11c3efe67bb3d000dd5a
fso-gpsd_0.8.orig.tar.gz 87.6 kB 62dc6ea9463f34cd20c6b7736d5c283e
fso-gpsd_0.8-3.1ubuntu1.diff.gz 3.3 kB 1634e812371fd0f2788f941f67ad1b76
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-fso/fso-gpsd.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-fso/fso-gpsd.git;a=summary