» Ubuntu » Packages » raring (13.04) » Source » interpreters » ruby-gnome2
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: ruby-gnome2 (1.1.3-2) [universe]

Links for ruby-gnome2

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Arnaud Cornet
  • Paul van Tilburg
  • Michael Schutte
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libatk1-ruby
Transitional package for ruby-atk
libatk1-ruby1.8
Transitional package for ruby-atk
libatk1-ruby1.8-dbg
Transitional package for ruby-atk-dbg
libgdk-pixbuf2-ruby
Transitional package for ruby-gdk-pixbuf2
libgdk-pixbuf2-ruby1.8
Transitional package for ruby-gdk-pixbuf2
libgdk-pixbuf2-ruby1.8-dbg
Transitional package for ruby-gdk-pixbuf2-dbg
libglib2-ruby
Transitional package for ruby-glib2
libglib2-ruby1.8
Transitional package for ruby-glib2
libglib2-ruby1.8-dbg
Transitional package for ruby-glib2
libgoocanvas-ruby
Transitional package for ruby-goocanvas
libgoocanvas-ruby1.8
Transitional package for ruby-goocanvas
libgoocanvas-ruby1.8-dbg
Transitional package for ruby-goocanvas-dbg
libgst-ruby
Transitional package for ruby-gstreamer
libgst-ruby1.8
Transitional package for ruby-gstreamer
libgst-ruby1.8-dbg
Transitional package for ruby-gstreamer-dbg
libgtk2-ruby
Transitional package for ruby-gtk2
libgtk2-ruby1.8
Transitional package for ruby-gtk2
libgtk2-ruby1.8-dbg
Transitional package for ruby-gtk2-dbg
libgtksourceview2-ruby
Transitional package for ruby-gtksourceview2
libgtksourceview2-ruby1.8
Transitional package for ruby-gtksourceview2
libgtksourceview2-ruby1.8-dbg
Transitional package for ruby-gtksourceview2-dbg
libpango1-ruby
Transitional package for ruby-pango
libpango1-ruby1.8
Transitional package for ruby-pango
libpango1-ruby1.8-dbg
Transitional package for ruby-pango-dbg
libpoppler-glib-ruby
Transitional package for ruby-poppler
libpoppler-glib-ruby1.8
Transitional package for ruby-poppler
libpoppler-glib-ruby1.8-dbg
Transitional package for ruby-poppler-dbg
librsvg2-ruby
Transitional package for ruby-rsvg2
librsvg2-ruby1.8
Transitional package for ruby-rsvg2
librsvg2-ruby1.8-dbg
Transitional package for ruby-rsvg2-dbg
libvte-ruby
Transitional package for ruby-vte
libvte-ruby1.8
Transitional package for ruby-vte
libvte-ruby1.8-dbg
Transitional package for ruby-vte-dbg
ruby-atk
ATK bindings for the Ruby language
ruby-atk-dbg
ATK bindings for the Ruby language (debugging symbols)
ruby-gdk-pixbuf2
Gdk-Pixbuf 2 bindings for the Ruby language
ruby-gdk-pixbuf2-dbg
Gdk-Pixbuf 2 bindings for the Ruby language (debugging symbols)
ruby-gio2
GIO bindings for the Ruby language
ruby-gio2-dbg
GIO bindings for the Ruby language (debugging symbols)
ruby-glib2
Glib 2 bindings for the Ruby language
ruby-glib2-dbg
Glib 2 bindings for the Ruby language (debugging symbols)
ruby-gnome2
GNOME-related bindings for the Ruby language
ruby-gnome2-dev
GNOME-related bindings for the Ruby language (development files)
ruby-goocanvas
GooCanvas bindings for the Ruby language
ruby-goocanvas-dbg
GooCanvas bindings for the Ruby language (debugging symbols)
ruby-gstreamer
GStreamer bindings for the Ruby language
ruby-gstreamer-dbg
GStreamer bindings for the Ruby language (debugging symbols)
ruby-gtk2
GTK+ bindings for the Ruby language
ruby-gtk2-dbg
GTK+ bindings for the Ruby language (debugging symbols)
ruby-gtksourceview2
GtkSourceView2 bindings for the Ruby language
ruby-gtksourceview2-dbg
GtkSourceView2 bindings for the Ruby language (debugging symbols)
ruby-pango
Pango bindings for the Ruby language
ruby-pango-dbg
Pango bindings for the Ruby language (debug symbols)
ruby-poppler
Ruby bindinds for the libpoppler-glib library
ruby-poppler-dbg
Ruby bindinds for the libpoppler-glib library (debugging symbols)
ruby-rsvg2
RSVG renderer bindings for the Ruby language
ruby-rsvg2-dbg
RSVG renderer bindings for the Ruby language (debugging symbols)
ruby-vte
VTE widget bindings for the Ruby language
ruby-vte-dbg
VTE widget bindings for the Ruby language (debugging symbols)

Other Packages Related to ruby-gnome2

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    also a virtual package provided by ruby1.8
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby
  • adep: ruby1.9.1-dev
    Header files for compiling extension modules for the Ruby 1.9.1
  • adep: libpng-dev
    virtual package provided by libpng12-dev
  • adep: libxmu-dev
    X11 miscellaneous utility library (development headers)
  • adep: librsvg2-dev (>= 2.8.0)
    SAX-based renderer library for SVG files (development)
  • adep: libvte-dev (>= 0.12.1)
    Terminal emulator widget for GTK+ 2.0 - development files
  • adep: libpoppler-glib-dev (>= 0.8.0)
    PDF rendering library -- development files (GLib interface)
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libgstreamer0.10-dev
    GStreamer core development files
  • adep: libgstreamer-plugins-base0.10-dev
    GStreamer development files for libraries from the "base" set
  • adep: libgoocanvas-dev (>= 0.8.0)
    development libraries, include files and documentation for goocanvas
  • adep: libgtksourceview2.0-dev
    development files for the GTK+ syntax highlighting widget
  • adep: libdrm-dev
    Userspace interface to kernel DRM services -- development files
  • adep: libjpeg-dev
    Independent JPEG Group's JPEG runtime library (dependency package)
    also a virtual package provided by libjpeg-turbo8-dev
  • adep: ruby-cairo
    Cairo bindings for the Ruby language
  • adep: ruby-pkg-config
    pkg-config implementation for Ruby

Download ruby-gnome2

FileSize (in kB)MD5 checksum
ruby-gnome2_1.1.3-2.dsc 4.8 kB 62408c40e8e081bf380e2b207df492a9
ruby-gnome2_1.1.3.orig.tar.gz 988.8 kB 8fa5a2b35f45df722df599fb0765b069
ruby-gnome2_1.1.3-2.debian.tar.gz 17.2 kB 48a4ca5f73900afa8311f0064eff7440
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/pkg-ruby-extras/ruby-gnome2.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=pkg-ruby-extras/ruby-gnome2.git