» Ubuntu » Packages » raring (13.04) » Source » libs » telepathy-qt
lucid  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: telepathy-qt (0.9.3-0ubuntu4) [universe]

Links for telepathy-qt

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Telepathy maintainers (Mail Archive)
  • Simon McVittie
  • George Goldberg
  • Jonny Lamb
  • Adam Conrad
  • George Kiagiadakis

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libtelepathy-qt4-2
Telepathy framework - Qt 4 library
libtelepathy-qt4-dbg
Qt 4 Telepathy library (debug symbols)
libtelepathy-qt4-dev
Qt 4 Telepathy library (headers and static library)
libtelepathy-qt4-doc
Qt 4 Telepathy library (documentation)
libtelepathy-qt4-farstream2
Telepathy/Farsight integration - Qt 4 library

Other Packages Related to telepathy-qt

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.1~)
    Debian package development tools
  • adep: cmake
    cross-platform, open-source make system
  • adep: doxygen
    Documentation system for C, C++, Java, Python and other languages
  • adep: graphviz
    rich set of graph drawing tools
  • adep: libgstreamer0.10-dev
    GStreamer core development files
  • adep: libgstreamer-plugins-base0.10-dev
    GStreamer development files for libraries from the "base" set
  • adep: libqt4-dev (>= 4.6.0)
    Qt 4 development files
  • adep: libfarstream-0.1-dev (>= 0.1.0)
    Audio/Video communications framework: development files
  • adep: libtelepathy-farstream-0.4-dev (>= 0.2.2)
    Glue library between telepathy and farstream (development files)
  • adep: libtelepathy-glib-dev (>= 0.17.5)
    GLib Telepathy connection manager library (headers)
  • adep: pkg-config (>= 0.21)
    manage compile and link flags for libraries
  • adep: python (>= 2.6)
    interactive high-level object-oriented language (default version)
  • adep: python-dbus
    simple interprocess messaging system (Python interface)
  • adep: python-dev
    header files and a static library for Python (default)
  • adep: python-gobject
    Python 2.x bindings for GObject - transitional package

Download telepathy-qt

FileSize (in kB)MD5 checksum
telepathy-qt_0.9.3-0ubuntu4.dsc 2.8 kB c6102d540857abd5b9f81e256ce74b51
telepathy-qt_0.9.3.orig.tar.gz 4,311.1 kB 94ac93aedf5f6fff49837bc8368e5a37
telepathy-qt_0.9.3-0ubuntu4.debian.tar.gz 40.5 kB c40c90a0949e865ac85593896ae0d049
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-telepathy/telepathy-qt.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-telepathy/telepathy-qt.git