» Ubuntu » Packages » raring (13.04) » Source » sound » mumble
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]

Source Package: mumble (1.2.3-349-g315b5f5-2.2ubuntu1) [universe]

Links for mumble

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ron Lee
  • Thorvald Natvig

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
mumble
Low latency VoIP client
mumble-dbg
Low latency VoIP client (debugging symbols)
mumble-server
Low latency VoIP server

Other Packages Related to mumble

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.8)
    helper programs for debian/rules
  • adep: g++-4.6
    GNU C++ compiler
  • adep: po-debconf
    tool for managing templates file translations with gettext
  • adep: libboost-dev (>= 1.42)
    Boost C++ Libraries development files (default version)
  • adep: libboost-python-dev (>= 1.42)
    Boost.Python Library development files (default version)
  • adep: libqt4-dev (>= 4.5.0)
    Qt 4 development files
  • adep: hardening-wrapper
    Compiler wrapper to enable security hardening flags
  • adep: libgl1-mesa-dev
    free implementation of the OpenGL API -- GLX development files
  • adep: libasound2-dev
    shared library for ALSA applications -- development files
    also a virtual package provided by liboss4-salsa-dev
  • adep: libpulse-dev
    PulseAudio client development headers and libraries
  • adep: libogg-dev
    Ogg bitstream library development files
  • adep: libspeex-dev
    The Speex codec library development files
  • adep: libspeexdsp-dev
    The Speex extended library development files
  • adep: libopus-dev
    Opus codec library development files
  • adep: libsndfile1-dev
    Development files for libsndfile; a library for reading/writing audio files
  • adep: libssl-dev
    SSL development libraries, header files and documentation
  • adep: libzeroc-ice34-dev (>= 3.4.2-8.1)
    Ice for C++ development libraries
  • adep: ice34-translators (>= 3.4.2-8.1)
    Slice translators to several languages
  • adep: ice34-slice (>= 3.4.2-8.1)
    Slice definitions for Ice 3.4 services
  • adep: libg15daemon-client-dev
    Development packages for libg15daemon-client
  • adep: libspeechd-dev
    Speech Dispatcher: Development libraries and header files
  • adep: protobuf-compiler
    compiler for protocol buffer definition files
  • adep: libprotobuf-dev
    protocol buffers C++ library (development files)
  • adep: libavahi-compat-libdnssd-dev
    Development headers for the Avahi Apple Bonjour compatibility library
  • adep: libxi-dev
    X11 Input extension library (development headers)
  • adep: libcap-dev [linux-any]
    development libraries and header files for libcap2

Download mumble

FileSize (in kB)MD5 checksum
mumble_1.2.3-349-g315b5f5-2.2ubuntu1.dsc 2.0 kB 3535c284bcd6f8030f5cbccf138612ff
mumble_1.2.3-349-g315b5f5.orig.tar.gz 3,045.7 kB f83dd14e98c7a7a9e3246b34b49de63c
mumble_1.2.3-349-g315b5f5-2.2ubuntu1.debian.tar.gz 37.8 kB dbd126a0b999319de83e087154b4b02d
Debian Package Source Repository (VCS: Git)
git://git.debian.org/users/ron/mumble.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=users/ron/mumble.git;a=summary