» Ubuntu » Packages » raring (13.04) » Source » net » irssi
lucid  ] [  lucid-backports  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: irssi (0.8.15-5ubuntu1)

Links for irssi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Gerfried Fuchs

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
irssi
terminal based IRC client
irssi-dev
terminal based IRC client - development files

Other Packages Related to irssi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: perl (>= 5.8.1)
    Larry Wall's Practical Extraction and Report Language
  • adep: libperl-dev (>= 5.8.1)
    Perl library: development files
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libssl-dev
    SSL development libraries, header files and documentation
  • adep: openssl
    Secure Socket Layer (SSL) binary and related cryptographic tools
  • adep: quilt
    Tool to work with series of patches

Download irssi

FileSize (in kB)MD5 checksum
irssi_0.8.15-5ubuntu1.dsc 1.9 kB b01b93ea4b7210cf9e8483e22e99bee9
irssi_0.8.15.orig.tar.gz 1,268.3 kB 870db8e319f640c2bf446c30d0c24ef6
irssi_0.8.15-5ubuntu1.diff.gz 19.1 kB 88ef833f8ab0cc53da1e333e43237c15
Debian Package Source Repository (VCS: Git)
git://git.deb.at/pkg/irssi.git
Debian Package Source Repository (Browsable)
http://git.deb.at/w/pkg/irssi.git