» Ubuntu » Packages » raring (13.04) » Source » admin » slurm-llnl
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: slurm-llnl (2.3.4-2) [universe]

Links for slurm-llnl

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Gennaro Oliva

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libpam-slurm
PAM module to authenticate using the SLURM resource manager
libpmi0
SLURM PMI library implementation
libpmi0-dev
SLURM PMI library implementation development files
libslurm-dev
SLURM development files
libslurm-perl
Perl API for SLURM
libslurm23
Runtime library files for SLURM
libslurmdb-dev
SLURM DataBase Daemon development files
libslurmdb-perl
Perl API for the SLURM database
libslurmdb23
Runtime library files for the SLURM DataBase Daemon
slurm-llnl
Simple Linux Utility for Resource Management
slurm-llnl-basic-plugins
SLURM basic plugins
slurm-llnl-basic-plugins-dev
SLURM basic plugins development files
slurm-llnl-doc
SLURM docmentation
slurm-llnl-slurmdbd
Secure enterprise-wide interface to a database for SLURM
slurm-llnl-sview
GUI to view and modify SLURM state
slurm-llnl-torque
Torque compatibility wrappers for SLURM

Other Packages Related to slurm-llnl

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.0)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libmunge-dev
    authentication service for credential -- development package
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libssl-dev
    SSL development libraries, header files and documentation
  • adep: po-debconf
    tool for managing templates file translations with gettext
  • adep: python
    interactive high-level object-oriented language (default version)
  • adep: libglade2-dev
    development files for libglade
  • adep: libgtk2.0-dev
    development files for the GTK+ library
  • adep: libmysqlclient-dev
    MySQL database development files
  • adep: postgresql-server-dev-9.1
    development files for PostgreSQL 9.1 server-side programming
  • adep: libpam0g-dev
    Development files for PAM
  • adep: libperl-dev
    Perl library: development files
  • adep: chrpath
    Tool to edit the rpath in ELF binaries

Download slurm-llnl

FileSize (in kB)MD5 checksum
slurm-llnl_2.3.4-2.dsc 2.6 kB b14e5a19cf9e2a478345ae7b936da8cd
slurm-llnl_2.3.4.orig.tar.bz2 4,963.5 kB 4889541d92355ca5c601fdf51dfbeeba
slurm-llnl_2.3.4-2.debian.tar.gz 51.1 kB a26ec3a8b9d6a64bba449c3ca38f91d4