» Ubuntu » Packages » saucy (13.10) » Source » admin » obexd
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: obexd (0.46-1ubuntu5)

Links for obexd

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
obexd-client
D-Bus OBEX client
obexd-server
D-Bus OBEX server

Other Packages Related to obexd

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.1~)
    Debian package development tools
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libbluetooth-dev (>= 4.99)
    Development files for using the BlueZ Linux Bluetooth library
  • adep: libical-dev (>= 1.0)
    iCalendar library implementation in C (development)

Download obexd

FileSize (in kB)MD5 checksum
obexd_0.46-1ubuntu5.dsc 1.5 kB 727103e3277d4290732e041996eae095
obexd_0.46.orig.tar.gz 471.6 kB 54fa544e208830fecce8ef6f3c190cb3
obexd_0.46-1ubuntu5.debian.tar.gz 5.0 kB 4811d7d3a74fa070b3363122de00d153
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-bluetooth/packages/obexd
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-bluetooth/packages/obexd/