» Ubuntu » Packages » saucy (13.10) » Source » gnome » empathy
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]

Source Package: empathy (3.8.4-1ubuntu1)

Links for empathy

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Telepathy maintainers (Mail Archive)
  • Sjoerd Simons
  • Dafydd Harries
  • Simon McVittie
  • Riccardo Setti
  • Laurent Bigonville
  • Jonny Lamb
  • Emilio Pozuelo Monfort

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
account-plugin-aim
Messaging account plugin for AIM
account-plugin-gadugadu
Messaging account plugin for GaduGadu
account-plugin-groupwise
Messaging account plugin for Groupwise
account-plugin-icq
Messaging account plugin for ICQ
account-plugin-irc
Messaging account plugin for IRC
account-plugin-jabber
Messaging account plugin for Jabber/XMPP
account-plugin-mxit
Messaging account plugin for Mxit
account-plugin-myspace
Messaging account plugin for MySpace
account-plugin-salut
Messaging account plugin for Local XMPP (Salut)
account-plugin-sametime
Messaging account plugin for Sametime
account-plugin-sip
Messaging account plugin for SIP
account-plugin-yahoo
Messaging account plugin for Yahoo!
account-plugin-yahoojp
Messaging account plugin for Yahoo Japan
account-plugin-zephyr
Messaging account plugin for Zephyr
empathy
GNOME multi-protocol chat and call client
empathy-common
GNOME multi-protocol chat and call client (common files)
empathy-dbg
GNOME multi-protocol chat and call client (debug symbols)
mcp-account-manager-goa
GNOME multi-protocol chat and call client (GOA plugin)
mcp-account-manager-uoa
GNOME multi-protocol chat and call client (UOA plugin)
nautilus-sendto-empathy
GNOME multi-protocol chat and call client (nautilus-sendto plugin)

Other Packages Related to empathy

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.90)
    common build system for Debian packages
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: libglib2.0-dev (>= 2.34)
    Development files for the GLib library
  • adep: libgtk-3-dev (>= 3.5.1)
    development files for the GTK+ library
  • adep: libtelepathy-glib-dev (>= 0.19.9)
    GLib Telepathy connection manager library (headers)
  • adep: libtelepathy-logger-dev (>= 0.8.0)
    Telepathy logger service -- utility library (headers)
  • adep: intltool (>= 0.50.0)
    Utility scripts for internationalizing XML
  • adep: libenchant-dev (>= 1.2.0)
    Wrapper library for various spell checker engines (development)
  • adep: iso-codes
    ISO language, territory, currency, script codes and their translations
  • adep: xsltproc
    XSLT 1.0 command line processor
  • adep: yelp-tools
    Yelp documentation tools
  • adep: libcanberra-gtk3-dev
    simple abstract interface for playing event sounds
  • adep: libnotify-dev (>= 0.7.0)
    sends desktop notifications to a notification daemon (Development files)
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: libgstreamer-plugins-base1.0-dev
    GStreamer development files for libraries from the "base" set
  • adep: libnm-glib-dev (>= 0.7) [linux-any]
    network management framework (GLib interface)
  • adep: libnm-util-dev (>= 0.7) [linux-any]
    network management framework (development files)
  • adep: libgeoclue-dev (>= 0.12)
    C API for GeoClue (development files)
  • adep: libgnome-keyring-dev (>= 2.26.0)
    Development files for GNOME keyring service
  • adep: libgcr-3-dev (>= 2.91.4)
    Library for Crypto UI related tasks - development
  • adep: libfolks-dev (>= 0.7.3)
    library to aggregates people into metacontact - development files
  • adep: libfolks-telepathy-dev (>= 0.6.6)
    Telepathy backend for libfolks - development files
  • adep: libgnutls-dev (>= 2.8.5)
    GNU TLS library - development files
  • adep: libwebkitgtk-3.0-dev (>= 1.9.1)
    Web content engine library for GTK+ - Development files
  • adep: gsettings-desktop-schemas-dev
    Development files for GSettings desktop-wide schemas
  • adep: nautilus-sendto (>= 2.90)
    integrates Evolution and Pidgin into the Nautilus file manager
  • adep: libcheese-gtk-dev (>= 3.7)
    tool to take pictures and videos from your webcam - widgets dev
  • adep: libclutter-gtk-1.0-dev (>= 1.4)
    Open GL based interactive canvas library GTK+ widget (development files)
  • adep: libclutter-gst-2.0-dev
    Open GL based interactive canvas library GStreamer elements (development files)
  • adep: libgudev-1.0-dev [linux-any]
    libgudev-1.0 development files
  • adep: libmission-control-plugins-dev (>= 1:5.14.0)
    management daemon for Telepathy (headers for plugins)
  • adep: libpulse-dev
    PulseAudio client development headers and libraries
  • adep: libtelepathy-farstream-dev (>= 0.6.0)
    Glue library between telepathy and farstream (development files)
  • adep: libgoa-1.0-dev (>= 3.5.1)
    library for GNOME Online Accounts - development files
  • adep: libsecret-1-dev
    Secret store (development files)
  • adep: libido3-0.1-dev (>= 0.2.90)
    Shared library providing extra gtk menu items for display in
  • adep: libaccount-plugin-1.0-dev [not powerpc]
    libaccount-plugin for GNOME Control Center - devel
  • adep: libsignon-glib-dev (>= 1.4) [not powerpc]
    library for signond - development files
  • adep: libaccounts-glib-dev (>= 1.1) [not powerpc]
    library for single signon - development files
  • adep: libunity-dev (>= 5.0.0)
    binding to get places into the launcher - development files

Download empathy

FileSize (in kB)MD5 checksum
empathy_3.8.4-1ubuntu1.dsc 4.4 kB 5b2e61fbf254cfa129a8948233d530e9
empathy_3.8.4.orig.tar.xz 4,785.9 kB 7e2a911a9b304baada569c14abbb8314
empathy_3.8.4-1ubuntu1.debian.tar.gz 34.2 kB 6118ffa0686a8933da122585b44db723
Debian Package Source Repository (VCS: bzr)
https://code.launchpad.net/~ubuntu-desktop/empathy/ubuntu