» Ubuntu » Packages » saucy (13.10) » Source » gnome » glom
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: glom (1.22.1-0ubuntu3) [universe]

Links for glom

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
glom
database designer and user interface
glom-doc
database designer and user interface - documentation
glom-utils
Command-line utilities for Glom
libglom-1.22-0
Glom library (a database designer and user interface) - library
libglom-1.22-dev
Glom library (a database designer and user interface) - header files

Other Packages Related to glom

  • build-depends
  • build-depends-indep
  • adep: gcc-4.8 (>= 4.8.0-4ubuntu2)
    GNU C compiler
  • adep: cdbs (>= 0.4.90~)
    common build system for Debian packages
  • adep: debhelper (>= 5.0.38)
    helper programs for debian/rules
  • adep: docbook-to-man
    converter from DocBook SGML into roff man macros
  • adep: gnome-doc-utils
    collection of documentation utilities for the GNOME project
  • adep: iso-codes
    ISO language, territory, currency, script codes and their translations
  • adep: libavahi-glib-dev
    Development headers for the Avahi GLib integration library
  • adep: libavahi-ui-gtk3-dev
    Development headers for the Avahi GTK+ User interface library
  • adep: libboost-python-dev
    Boost.Python Library development files (default version)
  • adep: libepc-dev (>= 0.4.2)
    Easy Publish and Consume library - development files
  • adep: libgda-5.0-dev (>= 5.0.3)
    data abstraction library based on GLib -- development files
  • adep: libgda-5.0-postgres
    PostgreSQL provider for libgda database abstraction library
  • adep: libgdamm5.0-dev (>= 4.99.2)
    C++ wrappers for libgda3 (library headers)
  • adep: libgoocanvas-2.0-dev
    development libraries, include files and documentation for goocanvas
  • adep: libgoocanvasmm-2.0-dev (>= 0.15.4)
    C++ bindings for GooCanvas - development files
  • adep: libgtkmm-3.0-dev (>= 3.4.0)
    C++ wrappers for GTK+ (development files)
  • adep: libgtksourceviewmm-3.0-dev
    C++ binding of GtkSourceView - development files
  • adep: libtool
    Generic library support script
  • adep: libxml++2.6-dev (>= 2.23.1)
    C++ interface to the GNOME XML library (libxml2)
  • adep: libxml-parser-perl
    Perl module for parsing XML files
  • adep: libxslt1-dev (>= 1.1.10)
    XSLT 1.0 processing library - development kit
  • adep: libevince-dev
    Document (PostScript, PDF) rendering library - development files
  • adep: postgresql-9.1
    object-relational SQL database, version 9.1 server
  • adep: python-all-dev (>= 2.6.6-3~)
    package depending on all supported Python development packages
  • adep: python-gobject-dev
    Python 2.x development headers for GObject - transitional package
  • adep: python-sphinx
    documentation generator for Python projects (implemented in Python 2)
  • adep: rarian-compat
    Documentation meta-data library (compatibility tools)
  • adep: dpkg-dev (>= 1.16.0)
    Debian package development tools

Download glom

FileSize (in kB)MD5 checksum
glom_1.22.1-0ubuntu3.dsc 2.4 kB 77fe6303d588bd7ecdaf7345fd7cac35
glom_1.22.1.orig.tar.xz 6,304.7 kB 59ae688b608e4eccc8619532056a66d6
glom_1.22.1-0ubuntu3.debian.tar.gz 18.0 kB 72a74d8f08b4624361ace4b7f3cf82c9