» Ubuntu » Packages » saucy (13.10) » Source » libs » glibmm2.4
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: glibmm2.4 (2.37.4-0ubuntu3)

Links for glibmm2.4

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Deng Xiyue
  • Debian GNOME Maintainers (Mail Archive)
  • Michael Biebl

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libglibmm-2.4-1c2a
C++ wrapper for the GLib toolkit (shared libraries)
libglibmm-2.4-dbg
C++ wrapper for the GLib toolkit (debug symbols)
libglibmm-2.4-dev
C++ wrapper for the GLib toolkit (development files)
libglibmm-2.4-doc
C++ wrapper for the GLib toolkit (documentation)

Other Packages Related to glibmm2.4

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.93)
    common build system for Debian packages
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: gnome-pkg-tools (>= 0.11)
    Tools for the Debian GNOME Packaging Team
  • adep: libglib2.0-dev (>= 2.36.1)
    Development files for the GLib library
  • adep: libsigc++-2.0-dev (>= 2.2.10)
    type-safe Signal Framework for C++ - development files
  • adep: pkg-config
    manage compile and link flags for libraries

Download glibmm2.4

FileSize (in kB)MD5 checksum
glibmm2.4_2.37.4-0ubuntu3.dsc 1.7 kB e7f8f7981f804711ecc31d2a15e0c770
glibmm2.4_2.37.4.orig.tar.xz 2,342.9 kB 347ef91d59bf01e3a41bee907ca7a54c
glibmm2.4_2.37.4-0ubuntu3.debian.tar.gz 10.1 kB 8f734ffb5a4fc4f370143c8df2fe8096
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-gnome/desktop/unstable/glibmm2.4
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-gnome/desktop/unstable/glibmm2.4