» Ubuntu » Packages » saucy (13.10) » Source » libs » libkipi
precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: libkipi (4:4.11.2-0ubuntu1) [universe]

Links for libkipi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libkipi-data
KDE Image Plugin Interface library -- data files
libkipi-dbg
KDE Image Plugin Interface library -- debugging symbols
libkipi-dev
KDE Image Plugin Interface library -- development files
libkipi11
KDE Image Plugin Interface library

Other Packages Related to libkipi

  • build-depends
  • build-depends-indep
  • adep: cmake
    cross-platform, open-source make system
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: kde-sc-dev-latest (>= 4:4.10.2)
    ensure that the latest KDE Development Platform is installed
  • adep: kdelibs5-dev (>= 4:4.11.2)
    development files for the KDE Development Platform libraries
  • adep: pkg-kde-tools (>= 0.12)
    various packaging tools and scripts for KDE Applications

Download libkipi

FileSize (in kB)MD5 checksum
libkipi_4.11.2-0ubuntu1.dsc 1.6 kB d49c285f12384675fd7394773bda91ab
libkipi_4.11.2.orig.tar.xz 95.1 kB 722b48a6badf68449ea58b2c6be81b28
libkipi_4.11.2-0ubuntu1.debian.tar.gz 7.4 kB 52a03dd9b86c46683f1881412710c3df
Debian Package Source Repository (VCS: bzr)
https://code.launchpad.net/~kubuntu-packagers/kubuntu-packaging/libkipi
Debian Package Source Repository (Browsable)
http://bazaar.launchpad.net/~kubuntu-packagers/kubuntu-packaging/libkipi