» Ubuntu » Packages » saucy (13.10) » Source » misc » cpanoutdated
saucy  ] [  trusty  ] [  utopic  ]

Source Package: cpanoutdated (0.28-1) [universe]

Links for cpanoutdated

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
cpanoutdated
script to detect outdated CPAN modules in your environment

Other Packages Related to cpanoutdated

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: libmodule-build-perl (>= 0.400000)
    framework for building and installing Perl modules
    also a virtual package provided by perl-modules
    or perl (>= 5.17.1)
    Larry Wall's Practical Extraction and Report Language
  • idep: libcpan-distnameinfo-perl
    module to extract distribution name and version from a filename
  • idep: liblocal-lib-perl (>= 1.006008)
    module to use a local path for Perl modules
  • idep: libwww-perl
    simple and consistent interface to the world-wide web
  • idep: perl
    Larry Wall's Practical Extraction and Report Language

Download cpanoutdated

FileSize (in kB)MD5 checksum
cpanoutdated_0.28-1.dsc 2.1 kB c6f968a6de5927b4f8372f8752451f72
cpanoutdated_0.28.orig.tar.gz 19.8 kB 3f0dbeb84a9c854dc31b090f09880f84
cpanoutdated_0.28-1.debian.tar.gz 1.4 kB d555590fe55ad6e40fc41bcbcf049464
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-perl/packages/cpanoutdated
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=pkg-perl/packages/cpanoutdated.git