» Ubuntu » Packages » saucy (13.10) » Source » misc » flowblade
saucy  ] [  trusty  ] [  utopic  ]

Source Package: flowblade (0.8.0-2) [universe]

Links for flowblade

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
flowblade
non-linear video editor

Other Packages Related to flowblade

  • build-depends
  • build-depends-indep
  • adep: devscripts
    scripts to make the life of a Debian Package maintainer easier
  • adep: python
    interactive high-level object-oriented language (default version)
  • adep: cdbs (>= 0.4.97~)
    common build system for Debian packages
  • adep: debhelper
    helper programs for debian/rules
  • adep: dh-buildinfo
    Debhelper addon to track package versions used to build a package

Download flowblade

FileSize (in kB)MD5 checksum
flowblade_0.8.0-2.dsc 1.9 kB b252a8ea6fd1fbf78244848aeec18baa
flowblade_0.8.0.orig.tar.gz 5,959.9 kB 77dc12495018305b30bb6d0dc675b910
flowblade_0.8.0-2.debian.tar.gz 11.6 kB 9282fe60c343ace25da1146c95bf0525
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-multimedia/flowblade
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=pkg-multimedia/flowblade.git