» Ubuntu » Packages » saucy (13.10) » Source » misc » gpsd
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: gpsd (3.9-2) [universe]

Links for gpsd

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Bernd Zeimetz

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
gpsd
Global Positioning System - daemon
gpsd-clients
Global Positioning System - clients
gpsd-dbg
Global Positioning System - debugging symbols
libgps-dev
Global Positioning System - development files
libgps20
Global Positioning System - library
libqgpsmm-dev
Global Positioning System - Qt wrapper for libgps (development)
libqgpsmm20
Global Positioning System - Qt wrapper for libgps
python-gps
Global Positioning System - Python libraries

Other Packages Related to gpsd

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.1.3~)
    helper programs for debian/rules
  • adep: po-debconf
    tool for managing templates file translations with gettext
  • adep: quilt
    Tool to work with series of patches
  • adep: python-all-dev (>= 2.6.6-3)
    package depending on all supported Python development packages
  • adep: python-all-dbg (>= 2.6.6-3)
    package depending on all supported Python debugging packages
  • adep: xsltproc
    XSLT 1.0 command line processor
  • adep: docbook-xsl
    stylesheets for processing DocBook XML to various output formats
  • adep: docbook-xml
    standard XML documentation system for software and systems
  • adep: libncurses-dev
    virtual package provided by libncurses5-dev
  • adep: libusb-1.0-0-dev [not hurd-any]
    userspace USB programming library development files
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libglib2.0-dev
    Development files for the GLib library
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: makedev
    creates device files in /dev
  • adep: libbluetooth-dev [linux-any]
    Development files for using the BlueZ Linux Bluetooth library
  • adep: libqt4-dev
    Qt 4 development files
  • adep: lsb-release
    Linux Standard Base version reporting utility
  • adep: bc
    GNU bc arbitrary precision calculator language
  • adep: dpkg-dev (>= 1.15.6)
    Debian package development tools
  • adep: scons (>= 2.0.1)
    replacement for make
  • adep: chrpath
    Tool to edit the rpath in ELF binaries
  • adep: dh-buildinfo
    Debhelper addon to track package versions used to build a package
  • adep: hardening-includes
    Makefile for enabling compiler flags for security hardening
  • adep: pps-tools (>= 0.20120406+g0deb9c7e-2~) [linux-any]
    LinuxPPS support tools and headers
  • adep: dh-systemd (>= 1.3)
    debhelper add-on to handle systemd unit files

Download gpsd

FileSize (in kB)MD5 checksum
gpsd_3.9-2.dsc 2.4 kB 434f0bc768fa88a0d4dfa6c18dec8d13
gpsd_3.9.orig.tar.gz 1,483.2 kB 53a88f24a0973d23427e82e9a8914f19
gpsd_3.9-2.diff.gz 48.9 kB 89f5dbc84f6469d8b1e8426bf8a529cf
Debian Package Source Repository (VCS: Git)
git://git.recluse.de/debian/pkg-gpsd.git
Debian Package Source Repository (Browsable)
http://git.recluse.de/?p=debian/pkg-gpsd.git