» Ubuntu » Packages » saucy (13.10) » Source » misc » libgisi
saucy  ] [  trusty  ] [  utopic  ]

Source Package: libgisi (0.1.0-1) [universe]

Links for libgisi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sebastian Reichel

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libgisi-dbg
low-level communication library for ISI modems (debug symbols)
libgisi-dev
low-level communication library for ISI modems (devel files)
libgisi0
low-level communication library for ISI modems
libgisicomm-dev
high-level communication library for ISI modems (devel files)
libgisicomm0
high-level communication library for ISI modems

Other Packages Related to libgisi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9~)
    helper programs for debian/rules
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build
  • adep: libglib2.0-dev (>= 2.18.0~)
    Development files for the GLib library
  • adep: valac (>= 0.12.1)
    C# like language for the GObject system

Download libgisi

FileSize (in kB)MD5 checksum
libgisi_0.1.0-1.dsc 1.9 kB 64dabffa5681f9e6eb6f947d170691f9
libgisi_0.1.0.orig.tar.bz2 381.5 kB c2366a650628d9166f52866681f9977d
libgisi_0.1.0-1.debian.tar.gz 3.7 kB 24eb355caed14c6c1641b426a7a04968