» Ubuntu » Packages » saucy (13.10) » Source » misc » ruby-riot
saucy  ] [  trusty  ] [  utopic  ]

Source Package: ruby-riot (0.12.5-1) [universe]

Links for ruby-riot

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Cédric Boutillier

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
ruby-riot
fast, expressive, and context-driven unit-testing framework for Ruby

Other Packages Related to ruby-riot

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: gem2deb (>= 0.3.0~)
    Debian Ruby packaging suite
  • adep: ruby-rr
    test double framework for Ruby
  • adep: rake
    ruby make-like utility

Download ruby-riot

FileSize (in kB)MD5 checksum
ruby-riot_0.12.5-1.dsc 2.0 kB 369d0273bcab8a9971494257589a66df
ruby-riot_0.12.5.orig.tar.gz 44.6 kB d798cafccdf843b3eabf37b980682437
ruby-riot_0.12.5-1.debian.tar.gz 2.7 kB 93b95dac3d4c9ccb3ea2457907b7c031
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/pkg-ruby-extras/ruby-riot.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb?p=pkg-ruby-extras/ruby-riot.git;a=summary