» Ubuntu » Packages » saucy (13.10) » Source » misc » ruby-simple-oauth
saucy  ] [  trusty  ] [  utopic  ]

Source Package: ruby-simple-oauth (0.2.0-1) [universe]

Links for ruby-simple-oauth

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Youhei SASAKI
  • Praveen Arimbrathodiyil

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
ruby-simple-oauth
Simply builds and verifies OAuth headers

Other Packages Related to ruby-simple-oauth

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: gem2deb (>= 0.2.5~)
    Debian Ruby packaging suite
  • adep: ruby-rspec
    Behaviour Driven Development framework for Ruby - metapackage

Download ruby-simple-oauth

FileSize (in kB)MD5 checksum
ruby-simple-oauth_0.2.0-1.dsc 2.1 kB 7c3d66adf2abc0a18aacaa998f7b71a5
ruby-simple-oauth_0.2.0.orig.tar.gz 8.8 kB 927160d0fa5f2a262f2299679217826a
ruby-simple-oauth_0.2.0-1.debian.tar.gz 2.5 kB 1f71b3accc7987582bab058dde846d89
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/pkg-ruby-extras/ruby-simple-oauth.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb?p=pkg-ruby-extras/ruby-simple-oauth.git;a=summary