» Ubuntu » Packages » saucy (13.10) » Source » net » polyorb
lucid  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: polyorb (2.8~20110207-5.1) [universe]

Links for polyorb

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Xavier Grave
  • Ludovic Brenta

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libpolyorb-dbg
Multiple-personality middleware for Ada (debug)
libpolyorb2-dev
Multiple-personality middleware for Ada (development)
libpolyorb3
Multiple-personality middleware for Ada
polyorb-doc
Multiple-personality middleware for Ada (documentation)
polyorb-servers
Multiple-personality middleware for Ada (servers)

Other Packages Related to polyorb

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.9.7)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.1)
    Debian package development tools
  • adep: dh-ada-library
    Debian helper for Ada libraries
  • adep: python-gnatpython
    Python framework to ease development of test suites
  • adep: automake
    Tool for generating GNU Standards-compliant Makefiles
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libtool
    Generic library support script
  • adep: gnat
    GNU Ada compiler
  • adep: gnat-4.6
    GNU Ada compiler
  • adep: python
    interactive high-level object-oriented language (default version)

Download polyorb

FileSize (in kB)MD5 checksum
polyorb_2.8~20110207-5.1.dsc 2.4 kB 5560792acb9b090dc2f35ae1d6f67580
polyorb_2.8~20110207.orig.tar.gz 2,735.9 kB e47958c7c776b729e0642b8f7ce5b233
polyorb_2.8~20110207-5.1.debian.tar.gz 40.4 kB e115a47307fb8c055e695c60ccd9af60
Debian Package Source Repository (Browsable)
http://www.ada-france.org:8081/branch/changes/org.debian.polyorb