» Ubuntu » Packages » saucy (13.10) » Source » python » python-amqp
saucy  ] [  trusty  ] [  utopic  ]

Source Package: python-amqp (1.0.12-0ubuntu1)

Links for python-amqp

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Chuck Short

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
python-amqp
simple non-threaded Python AMQP client library

Other Packages Related to python-amqp

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.0.0)
    helper programs for debian/rules
  • adep: python-all (>= 2.6.6-3~)
    package depending on all supported Python runtime versions
  • adep: python-setuptools
    Python Distutils Enhancements (setuptools compatibility)
  • adep: python-unittest2
    backport of the enhanced unittest testing framework in Python 2.7
  • adep: python-nose
    test discovery and running of Python's unittest
  • adep: python-coverage
    code coverage tool for Python (python2)
  • adep: python-mock
    Mocking and Testing Library

Download python-amqp

FileSize (in kB)MD5 checksum
python-amqp_1.0.12-0ubuntu1.dsc 1.2 kB b33ba258aebe0b771bfd88c927a0e420
python-amqp_1.0.12.orig.tar.gz 68.5 kB 8268b4ce70956d58e1a87a5a3db72377
python-amqp_1.0.12-0ubuntu1.debian.tar.gz 1.7 kB 7fca7947a1a419538d2a0d64e0c73626