» Ubuntu » Packages » saucy (13.10) » Source » science » xmds
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: xmds (1.6.6-7) [universe]

Links for xmds

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
xmds
eXtensible Multi-Dimensional Simulator

Other Packages Related to xmds

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 7.0.0)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: fftw-dev
    library for computing Fast Fourier Transforms
  • adep: libfftw3-dev
    Library for computing Fast Fourier Transforms - development
  • adep: mpi-default-dev
    Standard MPI development files (metapackage)
  • adep: autoconf
    automatic configure script builder

Download xmds

FileSize (in kB)MD5 checksum
xmds_1.6.6-7.dsc 1.3 kB cdd5c3c586a93aadb0a1ded889dbde0e
xmds_1.6.6.orig.tar.gz 593.3 kB 7cbe136e26306c2e753b5482e3896e64
xmds_1.6.6-7.debian.tar.gz 7.0 kB 5e4053c71aeebdce6472a99be3d24e86
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/debian-science/packages/xmds/
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/debian-science/packages/xmds/