» Ubuntu » Packages » trusty (14.04LTS) » Source » interpreters » lua-wsapi
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: lua-wsapi (1.6.0-1) [universe]

Links for lua-wsapi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
lua-wsapi
Web server API abstraction layer for the Lua language
lua-wsapi-doc
wsapi documentation files for the Lua language
lua-wsapi-fcgi
Web server API fastcgi backend
lua-wsapi-fcgi-dev
wsapi fastcgi development files for the Lua language

Other Packages Related to lua-wsapi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: libfcgi-dev
    Header files of FastCGI
  • adep: dh-lua
    helper tools for maintaining Lua-related packages

Download lua-wsapi

FileSize (in kB)MD5 checksum
lua-wsapi_1.6.0-1.dsc 1.4 kB 92bb67b39b911919c5a7d37152199d93
lua-wsapi_1.6.0.orig.tar.gz 56.4 kB e8c9af6657d6fac7b887a54e683fa7bf
lua-wsapi_1.6.0-1.debian.tar.gz 4.8 kB 84c8171a420df7648f7403f09e5b24a0
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-lua/lua-wsapi.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-lua/lua-wsapi.git