» Ubuntu » Packages » trusty (14.04LTS) » Source » interpreters » luasocket
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: luasocket (3.0~rc1-3) [universe]

Links for luasocket

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Enrico Tassi
  • Daniel Silverstone

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
lua-socket
TCP/UDP socket library for the Lua language
lua-socket-dev
TCP/UDP socket library for the Lua language

Other Packages Related to luasocket

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: dh-lua (>= 17)
    helper tools for maintaining Lua-related packages

Download luasocket

FileSize (in kB)MD5 checksum
luasocket_3.0~rc1-3.dsc 1.3 kB 602c78f8a780c963cab9e6268d6db487
luasocket_3.0~rc1.orig.tar.gz 317.6 kB 5f3ef08a4e3e972dda597f371bd3f869
luasocket_3.0~rc1-3.debian.tar.gz 6.1 kB 539cf286ade8d1d20d0ebb49227c1ca7
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-lua/luasocket.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-lua/luasocket.git