» Ubuntu » Packages » trusty (14.04LTS) » Source » libs » libglademm2.4
precise  ] [  trusty  ] [  utopic  ] [  vivid  ] [  wily  ]

Source Package: libglademm2.4 (2.6.7-2ubuntu1) [universe]

Links for libglademm2.4

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
C++ wrappers for libglade2 (shared library)
C++ wrappers for libglade2 (debug symbols)
C++ wrappers for libglade2 (development files)
C++ wrappers for libglade2 (documentation)

Other Packages Related to libglademm2.4

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.51)
    common build system for Debian packages
  • adep: chrpath
    Tool to edit the rpath in ELF binaries
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.14.16)
    Debian package development tools
  • adep: gnome-pkg-tools (>= 0.11)
    Tools for the Debian GNOME Packaging Team
  • adep: libglade2-dev (>= 1:2.6.1)
    development files for libglade
  • adep: libgtkmm-2.4-dev (>= 1:2.6.0)
    C++ wrappers for GTK+ (development files)

Download libglademm2.4

FileSize (in kB)MD5 checksum
libglademm2.4_2.6.7-2ubuntu1.dsc 1.6 kB 81db78bf773a1b1823eaf30bdf6915f7
libglademm2.4_2.6.7.orig.tar.gz 437.9 kB ab968167bc0140735caf99d3a55c2159
libglademm2.4_2.6.7-2ubuntu1.diff.gz 5.8 kB 2966e2ce956974db0df350d9dcd49613
Debian Package Source Repository (VCS: Subversion)
Debian Package Source Repository (Browsable)