» Ubuntu » Packages » trusty (14.04LTS) » Source » net » slurm
precise  ] [  trusty  ] [  vivid  ] [  wily  ] [  xenial  ]

Source Package: slurm (0.4.0-1) [universe]

Links for slurm

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Matthias Schmitz

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
Realtime network interface monitor

Other Packages Related to slurm

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: scons
    replacement for make

Download slurm

FileSize (in kB)MD5 checksum
slurm_0.4.0-1.dsc 1.8 kB d15d3538cb6bac9646b52bb57ab0cdac
slurm_0.4.0.orig.tar.gz 37.5 kB 2b277a0e84332d9521a345df0cd865ab
slurm_0.4.0-1.debian.tar.gz 2.1 kB 014a271c64ffbf9dd5e7021afd61776d
Debian Package Source Repository (VCS: Git)
Debian Package Source Repository (Browsable)