» Ubuntu » Packages » trusty (14.04LTS) » Source » libs » nettle
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: nettle (2.7.1-1)

Links for nettle

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Magnus Holmgren

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libhogweed2
low level cryptographic library (public-key cryptos)
libnettle4
low level cryptographic library (symmetric and one-way cryptos)
nettle-bin
low level cryptographic library (binary tools)
nettle-dbg
low level cryptographic library (debugging symbols)
nettle-dev
low level cryptographic library (development files)

Other Packages Related to nettle

  • build-depends
  • build-depends-indep
  • adep: dpkg-dev (>= 1.15.7)
    Debian package development tools
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: libgmp10-dev
    virtual package provided by libgmp-dev
  • adep: m4
    a macro processing language
  • adep: autotools-dev (>= 20100122.1)
    Update infrastructure for config.{guess,sub} files

Download nettle

FileSize (in kB)MD5 checksum
nettle_2.7.1-1.dsc 1.4 kB f559ae1d5042d0818e9a00a992810758
nettle_2.7.1.orig.tar.gz 1,522.3 kB 003d5147911317931dd453520eb234a5
nettle_2.7.1-1.debian.tar.gz 16.7 kB 3d16ef754f9588cd1970e8fe03f1d27e
Debian Package Source Repository (VCS: Subversion)
svn://svn.kibibyte.se/nettle/trunk
Debian Package Source Repository (Browsable)
http://svn.kibibyte.se/nettle