» Ubuntu » Packages » trusty (14.04LTS) » Source » libs » pcre3
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ] [  vivid-updates  ] [  wily  ]

Source Package: pcre3 (1:8.31-2ubuntu2.1) [security]

Links for pcre3

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Mark Baker

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libpcre3
Perl 5 Compatible Regular Expression Library - runtime files
libpcre3-dbg
Perl 5 Compatible Regular Expression Library - debug symbols
libpcre3-dev
Perl 5 Compatible Regular Expression Library - development files
libpcrecpp0
Perl 5 Compatible Regular Expression Library - C++ runtime files
pcregrep
grep utility that uses perl 5 compatible regexes.

Other Packages Related to pcre3

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.22)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.0)
    Debian package development tools
  • adep: dh-autoreconf
    debhelper add-on to call autoreconf and clean up after the build

Download pcre3

FileSize (in kB)MD5 checksum
pcre3_8.31-2ubuntu2.1.dsc 2.0 kB ab246cc3c67edfe047faeebb60f6c224
pcre3_8.31.orig.tar.gz 1,622.6 kB fab1bb3b91a4c35398263a5c1e0858c1
pcre3_8.31-2ubuntu2.1.debian.tar.gz 21.9 kB 0aa5d6371d810ad023c457fccc554167