» Ubuntu » Packages » trusty (14.04LTS) » Source » misc » postgresql-9.3
trusty  ] [  trusty-updates  ]

Source Package: postgresql-9.3 (9.3.7-0ubuntu0.14.04) [security]

Links for postgresql-9.3

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian PostgreSQL Maintainers (Mail Archive)
  • Martin Pitt
  • Peter Eisentraut
  • Christoph Berg

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
older version of run-time library for ECPG programs
development files for ECPG (Embedded PostgreSQL for C)
run-time library for ECPG programs
shared library libpgtypes for PostgreSQL 9.3
header files for libpq5 (PostgreSQL library)
PostgreSQL C client library
object-relational SQL database, version 9.3 server
debug symbols for postgresql-9.3
front-end programs for PostgreSQL 9.3
additional facilities for PostgreSQL
documentation for the PostgreSQL database management system
PL/Perl procedural language for PostgreSQL 9.3
PL/Python procedural language for PostgreSQL 9.3
PL/Python 3 procedural language for PostgreSQL 9.3
PL/Tcl procedural language for PostgreSQL 9.3
development files for PostgreSQL 9.3 server-side programming

Other Packages Related to postgresql-9.3

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8~)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.1~)
    Debian package development tools
    or hardening-wrapper
    Compiler wrapper to enable security hardening flags
  • adep: perl (>= 5.8)
    Larry Wall's Practical Extraction and Report Language
  • adep: libperl-dev
    Perl library: development files
  • adep: tcl8.6-dev
    Tcl (the Tool Command Language) v8.6 - development files
    or tcl8.5-dev
    Tcl (the Tool Command Language) v8.5 - development files
  • adep: libedit-dev
    BSD editline and history libraries (development files)
  • adep: libssl-dev
    Secure Sockets Layer toolkit - development files
  • adep: zlib1g-dev
    compression library - development
    or libz-dev
    virtual package provided by zlib1g-dev
  • adep: libpam0g-dev
    Development files for PAM
    or libpam-dev
    virtual package provided by libpam0g-dev
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: krb5-multidev
    Development files for MIT Kerberos without Heimdal conflict
  • adep: libldap2-dev
    OpenLDAP development libraries
  • adep: libxslt1-dev
    XSLT 1.0 processing library - development kit
  • adep: libossp-uuid-dev
    OSSP uuid ISO-C and C++ - headers and static libraries
  • adep: python-dev
    header files and a static library for Python (default)
  • adep: python3-dev
    header files and a static library for Python (default)
  • adep: bison
    YACC-compatible parser generator
  • adep: flex
    A fast lexical analyzer generator.
  • adep: openjade
    Implementation of the DSSSL language
  • adep: docbook-dsssl
    modular DocBook DSSSL stylesheets, for print and HTML
  • adep: docbook-xsl
    stylesheets for processing DocBook XML to various output formats
  • adep: docbook
    standard SGML representation system for technical documents
  • adep: opensp
    OpenJade group's SGML parsing tools
  • adep: xsltproc
    XSLT 1.0 command line processor
  • adep: gettext
    GNU Internationalization utilities

Download postgresql-9.3

FileSize (in kB)MD5 checksum
postgresql-9.3_9.3.7-0ubuntu0.14.04.dsc 3.4 kB b1a942d069cb38aaf0764f907485b855
postgresql-9.3_9.3.7.orig.tar.bz2 16,560.7 kB 662c0d7f0ec5ffcb1a9af5c83f41d0a2
postgresql-9.3_9.3.7-0ubuntu0.14.04.debian.tar.gz 29.9 kB b9e949d3dd32cc80767fe7481bcfa70c
Debian Package Source Repository (VCS: bzr)
Debian Package Source Repository (Browsable)