» Ubuntu » Packages » trusty (14.04LTS) » Source » python » pype
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: pype (2.9.4-1) [universe]

Links for pype

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Andreas Noteng
  • Python Applications Packaging Team (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
pype
Python programmers editor

Other Packages Related to pype

  • build-depends
  • build-depends-indep
  • adep: bomstrip
    tool to strip Byte-Order Marks from UTF-8 text files
  • adep: debhelper (>= 8.1.0)
    helper programs for debian/rules
  • adep: dos2unix
    convert text file line endings between CRLF and LF
  • adep: python (>= 2.6.6-3~)
    interactive high-level object-oriented language (default version)

Download pype

FileSize (in kB)MD5 checksum
pype_2.9.4-1.dsc 1.9 kB 9a2a69d6215fe014022fa45131151a59
pype_2.9.4.orig.tar.xz 206.9 kB c5cd8d61d6362e84c70d3c8b6801743c
pype_2.9.4-1.debian.tar.gz 5.7 kB 43ae0d115490b45aa19274f3846f120e
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/python-apps/packages/pype/trunk/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/python-apps/packages/pype/trunk/